Skip to Content

Universe on BEx Query via UDT tool

Hello All,

I am trying to create a universe on BEx query and getting the following error.

CONNECTION ERROR:

Error getting InfoObject detail for the following measure unique name [Measures].[47KS9OIF3QH1D6DKY8XDDZXBJ]. ( cube ZBCS_CV11/ZBCS_VC11_Q057_CR_1 ) ➐஘㿐୴

I have created the connection and tested it and it is responding successfully but as soon as I click OK on the universe parameter screen / window so it can populate the objects on the designer I get this message.

I even tried to remove that infoobject from the BEx query and tried again but it is not working.

Note: Allow external access option check box is selected.

Any suggestion and help will be appreciated.

Regards

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Jan 26, 2012 at 01:23 PM

    Hi,

    this is a really strange one. This error has never been reported before (internally & google) !

    What's your BO version, SP, Fixpack level ?

    What's your BW version, SP, and any significant MDX corrections?

    FYI - the connection test will only ping the BW server with your credentials. It won't parse the integrity of the BEX/UNV.

    Could this be a restricted key figure with an input variable processed by authorizations or other? Maybe the user coded in the connection doesn't have permissions for that object.

    Does the KF have a unique name? (keep the descriptions distinct, BO doesn't like that)

    What if you do a Refresh Structure on your OLAP universe ?

    What if you save your BEx query with a new name ?

    just some suggestions, but this is really unexpected behaviour.

    Regards.

    H

    Add comment
    10|10000 characters needed characters exceeded