Skip to Content
0
Former Member
May 02, 2005 at 09:20 PM

Adobe forms on Linux?

39 Views

For all of my reading, I can't find a system requirement for the Adobe forms designer with respect to NWDS. Adobe's website states that Windows XP is required for Life Cycle Designer, but that's not helping me. Is the plug-in for NWDS also Windows-only? My understanding of Eclipse is that it's a OS agnostic system....

Can someone help me out?