Skip to Content
avatar image
Former Member

Material Descriptions in chinese Languages in invoice.

HI All,

please help me to provide below information.

1) in invoice customer address need to display in Chinese language for that i have maintained in customer master data under

communication language Chinese language and in invoice output language also changed automatically Chinese. But when I see

in invoice output still is showing in English.

2) I log on to the system in EN and my material description is also in English, but my user want to see material description in invoice should be Chinese language.



Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Jan 21, 2012 at 04:28 AM

    hi kumar

    first you maintain the output type of billing document type , goto img-sales and distribution-out types -billing out put- in this you have main the out type section maintain the mail text in your required language ,

    material language maintain at MM02 , goto mm02 and enter your material and sales data, ofter you click on additional tab, here you maintain the your required language .

    please try this

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 21, 2012 at 06:45 AM


    I understand that your requirement is related to the print output and in that the language is not displayed in Chinese. I hope you are using the Smartforms for the output of the Invoice. In the Smartform the language there is an option to translate the text in the language maintained. If the Option Do not translate is used by default it picks up English which we would have set as the default language.

    You may even search in the ABAP forum for this query.



    Add comment
    10|10000 characters needed characters exceeded

  • Jan 24, 2012 at 10:08 PM

    If you're using a custom (Z...) form, I wouldn't spend time searching the forum, but would ask an ABAPer to check the corresponding elements of the form. Maybe they're mapped to the wrong fields or maybe English language is specified in the element instead of the output language (a common

    Add comment
    10|10000 characters needed characters exceeded