Skip to Content
0
Former Member
Jan 19, 2012 at 02:50 PM

The SLD server connection is inactive

29 Views

Hello All,

I need to synchronize my new CRM installation from solman SLD to SMSY.

For 6 dags ago the LANDSCAPE FETCH job get canceled. But sld is runing.

We have a issue with LANDSCAPE FETCH job in our solman system (SAP EHP 1 for SAP Solution Manager 7.0 Windows -Oracle Server), the job log reports:

Job started 00 516 S

Step 001 started (program RSGET_SMSY, variant , user ID SOLMAN_BTC) 00 550 S

The SLD server connection is inactive SCDT_LIS_IF 011 E

Job cancelled after system exception ERROR_MESSAGE 00 564 A

SlDCHECK:

Exchange Infrastructure: Test LCR Connection

Properties of RFC destination SAPSLDAPI

RFC host:

%%RFCSERVER%%

program id: SAPSLDAPI_SOL

gateway host:

solman.dlg.dk

gateway service: sapgw00

Testing the RFC connection to the SLD java client...

RFC ping was successful

SLD server access settings:

host name: solman.dlg.dk

port number: 50000

user : slddsuser

Use transaction SLDAPICUST if you wish to maintain the SLD server

Launching the SLD GUI in a separate browser window...

=> Verify in the browser GUI that the SLD is in a healthy running

Calling function LCR_LIST_BUSINESS_SYSTEMS

Retrieving data from the SLD server...

Function call returned exception code 3

=> Check whether the SLD is running!

Summary: Connection to SLD does not work

=> Check SLD function and configurations

Now checking access to the XI Profile

Properties of RFC destination LCRSAPRFC

RFC host:

%%RFCSERVER%%

program id: LCRSAPRFC_PIP

gateway host:

pint3.dlg.dk

gateway service: sapgw01

Testing the RFC connection to the SLD java client...

RFC ping was successful

Calling function EXCHANGE_PROFILE_GET_PARAMETER

Retrieving data from the XI Profile...

Function call terminated sucessfully

Retrieved value of

section = IntegrationBuilder

parameter = com.sap.aii.ib.server.connect.webas.r3.ashost

-> value = PINT3.dlg.dk

Summary: Connection to the XI Profile works correctly

You can logon solman by saposs user password 12345678.

Thanks