Skip to Content
Former Member
Jan 19, 2012 at 02:03 PM

Cannot add XSD as Alias in Project Resources - BRM 7.3 SP5 PAT0


Hi all,

I've just hit a weird problem trying to create a new BRM rule within NWDS...

I've created a new XSD Schema file within the src->wdsl folder and defined some types and elements within it that I wish to use as part of my rule.

When I go to Project Resources and to the Alias tab, I click on the Add button and choose XSD Element. In the dialogue box that appears, I cannot see any contents from my XSD Schema file. All I see is an entry for:



I've tried creating three different Rules Composer DC's so far, as well as following the tutorial on and using the XML definition from there, just to make sure it's not something I'm doing wrong. This has worked fine on other occaisions but that was using 7.2.

Anyone got any suggestions as to what I am doing wrong?!



Forgot to add, within NWDS I can see a Warning message saying "Document has not been imported yet" against my XSD file.

Edited by: Gareth Ryan @ Atos on Jan 19, 2012 2:07 PM