Skip to Content
Jan 19, 2012 at 09:29 AM

WF-BATCH user Locked


Hi experts,

We have the following problem. We've copied the Production system into the QUA System and now the workflows doesn't work in QUA. I trigger some events but the workflow don't start. The linkages are OK in SWETYPV.

I've seen in SWU1 there is an error ""password logon no longer possible---too many failed attempts".

I've gone to SU01 and our user WF-BATCH is locked. Ok, I've unlocked it. And I've changed its password.

Now, I'm going to SWU3 and change that password in "Maintain Runtime Environment -> Configure RFC Destination". I've also tried to do it in SWUB.

I've also tried to use SWU_OBUF for refresh the buffers.

And after do all of this, the workflows are working properly. But... in a few seconds or minutes the user is Locked again...

I don't know what happens. What thing is locking the user...

Do you know how can I solve this problem? or how can I find the thing is locking the user?

Thanks in advance.