Skip to Content
author's profile photo Former Member
Former Member

Web services:Sap data is not showing up in sap web services

Hi Experts,

Im running 1 custom (z) function module that contains sales orders data, when i execute it was running successfully,but

when i use that function module to create WEB SERVICES it is not showing the data , in web services...I want to get data

in web services ....please suggest me in this scenario....

Thanks&Regards

prudvi kumar

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 03, 2012 at 10:01 AM

    Give us more information about how are you calling the WEBSERVICE and where are you getting the problem ? Insufficient information may result into no replies.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.