Skip to Content
author's profile photo Former Member
Former Member

SRM 5.0 how sent data to R/3 when SC is approved

Hello Guru´s

I´ve SRM 5.0 and R/3 4.6.c

My scenario is:

I create a SC, after this, I approve this and a PO is created in R/3, but the data is sending wrong!

We check the test data to the BAPI_PO_CREATE and this data are wrong.

The SC is to services line, and this problem appear only when the SC have 2 o more lines of servicices. In this case, the PO is creaed with error because the data are sending wrong.

Any body know how debbug this? or how the data travel from SRM to R/3?

thanks

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 18, 2012 at 09:14 PM

    put a external breakpoint with wf-batch inside bbp_pd_sc_transfer.

    in the released method of bus2121 keep a break point as well.. one this triggered inside debugger settings set the trfc,background debugging activated. then it will stop at the fm i suggested..

    or pick up an item in error in transmission. pass the SC header guid to bbp_pd_sc_transfer

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.