Skip to Content

CFDI error 404 Los datos de autentificación introducidos son incorrectos

Este tipo de error puede deberse a

1-La clave de usuario y contraseña que el PAC tiene asignado a tu cliente es distinta a la que tienes puesto en B1i

Lo primero que debes hacer es contactar con soporte del PAC (Edicom,Levicom,Tralix) y cerciorarte de que os tienen registrados con un nombre de usuario y un password para obtener el servicio de timbrado en producción (no en pruebas)

Para mira si es correcto, debes entrar en B1i, en scenario->setup->(elegir el scenario SAP.EIiNVmx)->DAT Mgt ->Properties

los datos a mirar son WSUsername y WSUserPass (si estás en modo 'no test')

2- Otro punto a mirar son los datos de conexión con el PAC:

Los PACS proporcionan diversos servicios, no solo el de timbre. cada uno de estos servicios puede tener diferentes datos de conexión, e incluso algunas veces distinto si es en pruebas o en productivo, puede ser que tu usuario no se correponde con el servicio contratadom, o que el servicio que tienes contratado no es el correcto.

Debes contactar con el PAC, y una vez que estás seguro de tener contratado el servicio correcto para obtener 'timbre' , y que sabes cual es el usuario y password asignado, entonces te deben decir como conectarse a ese servicio:

tipo de protocolo: http o https?

nombre del host:

puerto:

enlace: /.....

Si es necesario lo debes cambiar en:

SLD ->(nombre del sistema EDICOM, LEVICOM,TRALIX) -> campos a mirar o editar

destProtocol: (http o https?)

destHost: (el que te hayan dado como nombre del host)

desPort: el número del puerto

desPath: /(el que te diga el PAC)

IMPORTANTE: Antes de hace nigún cambio, primero debes desactivar el escenario y tras cambiar lo que hayas cambiado, debes activarlo otra vez

scenario-set up-> status (design/Active)

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 02, 2016 at 09:05 PM

    Hola Jose Antonio

    Me salio el error 404 cuando hice pruebas de timbrado, por lo que estuve revisando en SCN el problema, hasta que en una conversación de este problema hacen referencia a tus comentarios.

    Seguí los puntos de revisión que comentas y en todos estaba bien configurado, lo único que quiero agregar a tu nota es que en mi caso se soluciono cuando elimine el escenario sap.eInvMX e importe uno mas reciente.

    Yo instale el Integration Solution de la familia 9.0 PL14 que vienen con la versión 1.2.0 y lo sustituí por la version 1.4.2.


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.