Skip to Content

process chain failed for 0material_text

Hi , I am using SCM 7 system with built in BI7

I am having a situation.

we had a ECC source system hiccup recently that caused our 0material_text to fail in process chain. (day 1)

next day , there was an error again with message (error in source system) R, not possibe for info source

we checked SM58 on ECC side and found some fauulty queues for the previous date, we reset it and did execute LUW, the tRFC queue cleared

and the PSA entry for the load is turned green. how ever in the mean while we tried to repeat the failed process step of 0material_text multiple times , each time it failed with the same error (error in source system and R not possible something)

I understand that the data source is not repeat enabled, but then how do I go on with other process steps as my process chain is stuck.

Day 1 load - failed - (prod support did a repeat , it failed)

Day 2 load - failed - (we found out some error tRFC entries and reset it and execute LUW was done)--> after this PSA shows red triangle with exclamation mark , request not updated to any data target , how can i further update using DTP.?

Edited by: AAL123 on Jan 15, 2012 4:43 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jan 16, 2012 at 07:20 AM

    Hi,

    There are following steps which needs to be followed

    1. If there is any red request delete same

    2. you can carry out RS_TRANSTRU_ACTIVATE_aLL for this Datasource ..Once done replicate DS again and try

    3. Go to BD87 and see if there are any stuck IDOC queue is available,process them manually and see if thing work for you post retriggering the job..

    Thanks and regards

    Kiran

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Ashfaq Ali

      Perform the below steps after the business hours and before your delta for master data runs (delta infopack for 0material_text which is defined in the process chain);

      1. delete the init option from source system.

      2. do init with data transfer

      3. Attribute change run (optional because this step is defined in regular process chain)

      Later your delta for 0material_text will run as usually with the chain followed by attribute change run.

      Regards,

      Sunil

  • author's profile photo Former Member
    Former Member
    Posted on Jan 16, 2012 at 05:17 AM

    Hi,

    solution in Link: [;.

    Regards,

    Neeraj.

    Edited by: nkbsharma on Jan 16, 2012 6:18 AM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 16, 2012 at 05:27 AM

    Hi,

    This error message because the extractor is not supporting the Repeat option.

    goto ROOSOURCE table, give your datasource name and execute. In the table display check the entry in the 'Delta' field. There you will find an entry called 'E' (meaning:- Unspecified delta via extractor (not ODS-capable)). This type of delta will not suppport repeat option,This happen for master data extractors,to solve this do reinitialize the delta without datatransfer

    Thanks,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.