Skip to Content
avatar image
Former Member

notification not appearing in SOST

HI all ,

I have created a workflow for to send notification .

Workflow is getting triggered using an event and i could see the logs in SWI1 but not able to see the notification in sost transaction .

Please help .. Thanks in advance.

Regards,

Sijin K P.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jan 14, 2012 at 10:08 AM

    Hi Sijin,

    Configuration is done in scot.Are you able to see any out put in scot.

    Regards,

    Madhu.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 14, 2012 at 10:13 AM

    check the send mail task status of the WF you designed . if its completed then check the scot settings that a node is defined for the mail path you are trying or not. if not do that.

    moreover, you may also check how you are displaying the SOST results. make sure you have given proper options. like remove the '500' fro total numbers, in status tab select all the checkboxes(select the two inside the 'Further' button popup as well), then execute

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Nabheet Madan

      Dear Nabheet ,

      I am facing the very same issue. WORK ITEM for mail send executed without any issue.

      Mail notification is not seen in SOST.

      I have tried your solution but it seems this is also not working . Please guide.

      Many thanks .

      Regards

      Prashant Singh

  • avatar image
    Former Member
    Oct 31, 2012 at 02:52 PM

    Hello Sijin K P,

    We have the same problem: for some workflow items user receives workflow notification in email account, for some not. The mising workflow notification in email is also missing in SOST.

    The issue persists only for email account (we use lotus notes), in portal inbox all are seen.

    SU01 has the correct mail....

    Can you share how have you fixed this issue?

    Thanks, Iskra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 23, 2012 at 12:02 PM

    Hi Sijin,
    So it appeared that standard program for collecting the emails (RSWUWFML2) is working this way:  

    in a single run of the program, an e-mail is sent to a certain user-id, no matter there are more items for this user, the program doesn't send anymore mails.

    The solution is to change the coding of the program so that all mails are sent.

    I hope this helps.

    Rgds, Iskra

    Add comment
    10|10000 characters needed characters exceeded