Skip to Content
avatar image
Former Member

Build issues in XCode 4 with SUP 2.1

Hello all.

I am trying to build my application in XCode 4 using SUP 2.1. But while building the project after imported the required SUP libraries and the generated code, i see a lot of error popping up. Has anyone encountered issues like this with XCode 4 ?

Would be very thankful if anyone could could suggest me what might be going wrong or pointers as to how to fix these issues.

Thanks in advance !

Cheers,

Naveen.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jan 13, 2012 at 07:28 PM

    Hi Naveen,

    you might have check whether you have imported proper libraries or not, in the library folder, you can see libraries for simulator and for device separately

    once you are done with that you have to check whether you have given the correct path in header serarch path and library search.

    and dont forget to include, -Obj-All in other linker flags.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hello,

      I am facing the same issue and tried the solutions given above but none of them worked for me.

      What to do now?? Please provide me a solution.