Skip to Content
0
Former Member
Apr 28, 2005 at 06:26 AM

confusion on Adapters

17 Views

Hi All,

I'm a newbie to SAP XI, just completed my installation of SAP XI SR1 along with post installation steps. I have a confusion w.r.t Adapter Engine. Along with SAP XI 3.0 SR1, is it a must to install either J2SE adapter or PCK?

If I have to try out weblog " /people/venkat.donela/blog/2005/03/02/introduction-to-simplefile-xi-filescenario-and-complete-walk-through-for-starterspart1, Is it sufficient to install J2SE? After doing the steps described in weblog how to test XI application?

Thanks,

Praveen