Skip to Content
avatar image
Former Member

SQ01 queries disappeared

Hi all,

In our production system, Users are reporting saying the query assignment done through (SQ03) has disappeared, that is when users were created (long back in 2006) queries were also assigned, but all of a sudden the assignments are deleted. We as a Security team have not removed this, So Please let me know if there is a way to trace these changes.

Regards

Sushma

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 12, 2012 at 12:06 PM

    Hi,

    Query assignment is not done through SQ03, adhoc query user groups are assigned to users using SQ03. Is that all user groups were deleted from the system?

    Thanks,

    Deb

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      I did speak to dev team, seems they do not transport the modifications to these queries instead they upload the changes, and we do see changes done a day before the query user assignment disappeared. Is there any way I can prove that this was the cause

      Please advice

      Regards,

      Sushma

  • avatar image
    Former Member
    Jan 13, 2012 at 09:05 AM

    Hi All,

    Please advice if we need to look into any specific transport logs or if there are any relavent Notes whichc will help me.

    Thanks in advance

    Sushma

    Add comment
    10|10000 characters needed characters exceeded