Skip to Content
0

Issue while Scheduling Worksoft Certify test scripts in Foreground

Dec 22, 2016 at 02:08 PM

138

avatar image
Former Member

Hello Colleagues,

I have automated few test scripts using 'Worksoft Certify' ( 3rd Party Tool ) through Solution Manager 7.1 by using 'eCATT' wrapper.

I plan to schedule the scripts for execution through 'STPFE' transaction code.

When the execution starts, i am getting an popup to enter the 'Login Credentials' of certify.

Is there any way to handle this popup. As i plan to schedule the script execution in the night time. ( Without any manual intervention ).

Thanks & Regards,
Siva

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Mar 02, 2017 at 10:36 AM
0

Hi Siva,

could you solve the described issue?

regards
Norbert

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 03, 2017 at 01:11 PM
0

To avoid the popup for the login credentials the following customizing has to be done in SolMan 7.1:

IMG activity "Register test tool" -> check checkbox w/o password.

Then the login credentials popup does not appear anymore but Worksoft returns an error "invalid Password".

Any ideas?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 23, 2017 at 08:25 AM
0

i am also doing same scheduling the worksoft test case in solam. after scheduling in stwb_work .nothhing in happened .

Share
10 |10000 characters needed characters left characters exceeded