Skip to Content
0
Former Member
Jan 11, 2012 at 12:39 PM

Reg :SAP WEBDISPATCHER- disp+work stopped(turned from yellow to ash color)

22 Views

Hi Experts,

When I started the SAP Instance , disp+work stopped in SAP MMC console.Hence I am not able to login to the SAP system(the error : sapdp00 broken).Database is MaxDB.Before adding DATA Volume,the server was working fine.Since the data area was full , I added a new volume and restarted the SAP server.From then on the error persist!..After starting SAP Instance,I also deleted the contents of dev_disp and dev_w0 file but faced the same error.I also executed the command load_systab for loading the system tables but then also the same error.

While starting SAP Instance I get the message as 'Database not available via R3trans'.

While executing the command R3trans -x or R3Trans -d: I get the following message::

This is R3trans version 6.19 (release 711 - 22.01.09 - 11:27:00).

unicode enabled version

2EETW169 no connect possible: "DBMS = ADABAS D --- DBNAME = ''"

R3trans finished (0012).

Please help to resolve the issue.