Skip to Content
avatar image
Former Member

Attachment to Sales Order

Hi All,

I am not able to attach an external document to sales order. One of the Forum thread says in VA02 we can do this using menu

System >Services for objects > Create attachment, but i am unable to find Create Attachment, when i click on Services for objects all it says is NO SERVICE AVAILABLE

I have activated Parameter ID SD_SWU_ACTIVE and give the parameter as X at SU3.

Please help.

Sriram.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 11, 2012 at 08:40 AM

    HI

    Kindly Check one are you creating sale order with same user ID or not?

    Check and Revert

    Regards,

    Prasanna

    Add comment
    10|10000 characters needed characters exceeded

    • HI

      I already i mentioned in my previous post it is activate at the time of VA02 / VA03

      so attachment can be done in VA02 and VA03 not in VA01

      Parameters tab Short Description"Activate Workflow Box in VA02 & VA03"

      I hope you understand

      Regards,

      Prasanna

  • Jan 11, 2012 at 08:55 AM

    Just cross check this

    [Re: Sales Order as attachment|Sales Order as attachment;

    and ensure that you have done all the steps suggested.

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 02, 2014 at 02:26 PM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded