Skip to Content
0
Former Member
Jan 11, 2012 at 03:23 AM

DSO Will Not Activate after Transport with rc=8

752 Views

Hello,

I had a requirement to make two Purchasing DSOs (2LIS_02_ITM & 2LIS_02_SCL based) write-optimized. I made my changes in the development environment and transported them to QA. The transport went in with rc=8. All of my changes propogated; the DSOs are now write-optimized; however they are not active, nor are the corresponding transformations and DTPs.

I tried activating directly in QA and it would not work. I also tried re-importing my transport, as well as creating a new activation transport and sending it to QA. Nothing worked.

Can anyone help or give me some ideas as to how I can get this activated? Thank you!!!

Here is some of my error text from the transport log:

Start of the after-import method RS_ODSO_AFTER_IMPORT for object type(s)

The creation of the export DataSource failed

Error during the retrieval of the logon data stored in secure storage

Error during the retrieval of the logon data stored in secure storage

Error when creating the export DataSource and dependent Objects

Error when activating DataStore Object

The creation of the export DataSource failed

Error during the retrieval of the logon data stored in secure storage

Error during the retrieval of the logon data stored in secure storage

Error when creating the export DataSource and dependent Objects

Error when activating DataStore Object

Error/warning in dict. activator, detailed log > Detail

Index /BIC/AZ_02_ITM00-RDR (field REQUEST is not in the table)

Index /BIC/AZ_02_ITM00-RDR (field DATAPAKID is not in the table)

Index /BIC/AZ_02_ITM00-RDR (field RECORD is not in the table)

Index /BIC/AZ_02_SCL00-RDR (field REQUEST is not in the table)

Index /BIC/AZ_02_SCL00-RDR (field DATAPAKID is not in the table)

Index /BIC/AZ_02_SCL00-RDR (field RECORD is not in the table)

Table /BIC/AZ_02_ITM00 could not be activated

Table /BIC/AZ_02_SCL00 could not be activated

Return code..............: 8

DDIC Object TABL /BIC/ has not been activated

Error when resetting DataStore Object Z_02_ITM to the active version

DDIC Object TABL /BIC/ has not been activated