Skip to Content
0

C4C HCI ECC 403 forbidden error

Dec 22, 2016 at 01:02 PM

521

avatar image

Hi,

This is regarding C4C HCI ECC integration which we have done for our landscape. But when we are testing report "Report for On-Premise Integration" from C4C side as per below link, We are getting 403 forbidden error and even call is not getting reached to HCI.

https://blogs.sap.com/2016/05/31/e2e-connectivity-test-from-c4c-to-erp-via-hci-and-webdispatcher/

Kindly check attached screenshots.

We are suspecting issue with certificates, Hence sharing below details also

1. We have already shared our ECC & web dispatcher CA's certificates with SAP which they have uploaded into HCI tenant.

2. ECC & web dispatcher certificates are also uploaded into C4C certificate trust list

3. Each HCI artifact is provided with ECC certificate

4. C4C has been provided with HCI client certificate

5. In ECC strust HCI client certificate is uploaded along with other root & chain certificates.

Kindly suggest me if we have missed anything w.r.t integration and how to investigate 403 forbidden error.

Thanks,

Kiraang

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Feb 22, 2017 at 10:07 AM
0

2017-02-21-17-55-39.jpgHi Kiraang,

It looks like downstream (to ECC) HCI artifacts should be provided with WD certificate not ECC certificate. Please refer to Technical Landscape of On-Premise integration attached. Thanks!

b.Rds

Gabriel


Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 28, 2017 at 03:58 AM
0

Can you share how did you resolve this.

Share
10 |10000 characters needed characters left characters exceeded