Skip to Content
0

BW/4 HANA: Creating an InfoArea in HANA Studio is not possible

Dec 22, 2016 at 12:02 PM

1.3k

avatar image
Former Member

Dear SCN Users,

currently I want to use the new BW/4 HANA technology. Therefore we were install a BW 7.5 SPS04 which is connected to a SAP HANA Platform SPS12. On the Client site I use HANA Studio (Eclipse Neon) and the BW Modeling Tool in Version 1.16.8.

In HANA Studio I was sucessfully created a BW Project, which also means that I was able to connect to our BW Repository. Unfortunately when I tried to create a InfoArea object in HANA Studio I got the following error message: "InfoArea XYZ does not exist (in active version)"

The steps to create the InfoArea object were done like in the SAP BW Modeling User Guide:

1. In the Project Explorer view in the context menu of the BW project, choose -> New -> Other

2. In the next popup, select the InfoArea Wizard and choose Next.

3. ...

Is there anyone who knows about this message and can help me to create a BW InfoArea sucessfully?

I would really appreciate for any help.

Thank you

Andreas

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

avatar image
Former Member Jan 03, 2017 at 11:51 AM
0

Hi Andreas,

To create an InfoArea on the root level you need to leave the InfoArea field blank. If you are creating sub-nodes i.e. InfoArea beneath another InfoArea then you add the name of the parent InfoArea in that field:

http://help.sap.com/saphelp_bw4hana10/helpdata/en/9f/ef42484055474cb5e016df33fd39c1/content.htm

David

Show 1 Share
10 |10000 characters needed characters left characters exceeded

That doesn't work on BW7.50 SP05 (just tried it).

0
Roland Kramer
Jan 13, 2017 at 01:49 PM
0
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 06, 2017 at 07:54 AM
0

Hi

This is a bug.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 13, 2017 at 08:53 AM
0

Thanks for replies. We patched the BW 7.5 up to SP06 and now it's working.

Share
10 |10000 characters needed characters left characters exceeded
Alihuseyn Ibrahimov Aug 23, 2017 at 07:45 AM
0

Hello colleagues, During creation source system in HANA STUDIO I faced with error " No suitable BW project selected" but my project is created and attached to hana studio. Please help to solve this problem. Thanks advance

Share
10 |10000 characters needed characters left characters exceeded