Skip to Content
0
Former Member
Jan 03, 2012 at 05:24 AM

Connection Failed - OBServerDLL.dll version is older than the DI API versio

1035 Views

hi Experts,

I have a web application connected with my SAP B1.It is running perfectly fine with SAP 8.8 PL 20. Now I have upgraded my SAP B1 to 8.82. when I run my application on login page it gives error message 'Connection Failed - OBServerDLL.dll version is older than the DI API version ' . Can anybody help me what is reason what I can do.

Thanks

Regards

Jitender Garhwal