Skip to Content
author's profile photo Former Member
Former Member

Tax code problem

Dear all,

I create tax code T1in FTXP With excise duty 10% Education cess 2 % & Higher sec . 1 %

I Assign 3 condition in FV11

Tax code assigned to purchase order

Gl assigned to OB 40

But Till now this tax code not calculating atx in po

so please help me to solve issue

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2012 at 10:19 AM

    Hi,

    Assign Tax code to company Code;

    IMG - Logistics General - Tax on Goods Movements- India - Basic Settings - Determination of Excise Duty - Condition-Based Excise Determination- Assign Tax code to company code:

    Reagrds

    Chandrajit Patil

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 03, 2012 at 04:10 AM

    HI,

    1) For which combination you have saved it in Fv11,these combination meet in PO?

    2) check validity of condition in FV11 and your PO creation date it should get match or between these period not before

    3) have you set setoff condition 100% setoff give it also

    4_ its happening with all po or particular tax code only ?

    5) check your taxinn procedure assignment with country and tax code assignment with company code in CIN Path

    Regards

    Kailas Ugale

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2012 at 04:26 AM

    Hi,

    Is the issue like while you click on 'Taxes' tab nothing is displayed.. or On clicking Taxes the tax procedure is displayed and no values in it..

    sBk

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 03, 2012 at 06:02 AM

    Hi, Check tax code is assigned to company code in SPRO->Logistics-General->Tax on Goods Movement-"Assign Tax Code to Company Codes". Assign & Check.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2012 at 06:53 AM

    Hi,

    goto the path: spro-Financial Accounting (New)-Financial Accounting Global Settings (New)-Tax on Sales/Purchases-Basic Settings-Check Calculation Procedure.

    select the condition types what you have maintain in fv11.

    in control data 2 deselect the Accruals indicator.

    check your tax procedure calculation from and to.

    Regards

    Raj.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 03, 2012 at 08:50 AM

    Hi

    please let us know what tax procedure you are following ,

    check the excise default conditions in the config.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.