Skip to Content
author's profile photo Former Member
Former Member

Script error : checkbox not appearing in script

Hi all,

I have created a checkbox answer to a question in a script. The script has been saved, the begining of it appears when I go in IC_AGENT profile, but when it comes to the checkbox question/answer, the system blocks and shows the following message :

500 Connection timed out

Error: -5

Version: 7200

Component: ICM

Date/Time: Mon Jan 2 10:46:43 2012

Module: icxxthr_mt.c

Line: 4209

Server: CB1ODYLSV1_CB1_00

Error Tag: {-}

Detail: Connection to partner timed out after 60s

Does anyone know what this is due to?

Thanks,

Eli

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 02, 2012 at 11:09 AM

    It seems that the checkbox answers I had created in Web UI were created in "FR" while the authorizations in Gui for the Script Profiles were given on the scripts I had previously created in Web UI in "EN".

    => This error message would have appeared because the system could not reach the checkbox answers since they had been created in another language than the one SAP was configured for

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.