Skip to Content

Potential Vulnerability attack on Netweaver

Hi team,

I am getting this below issue :

A vulnerability has been reported in SAP NetWeaver, which can be exploited by malicious people to compromise a vulnerable system.

The vulnerability is caused due to an unspecified error within the J2EE Engine. No further information is currently available.

The vulnerability is reported in versions 7.3 and prior.Kindly let me know whether the patching can avoid the above error.If they are included in patches - do i know which ones?

As this has been experienced in my java stack on my system.

Please let me know whether we can avoid it by applying Snote.

Your help would be highly appreciated.

Thanks

DIPAK

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 27, 2011 at 03:27 AM

    Hi team

    Please update on the above activity,.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Dipak Kumar

      Hi,

      So i need to understand whether we have any snote regarding this vulneraablity attack.

      So help yourself and do a search of SAP notes on this subject. Why do you need the forum for that ?

      Regards,

      Olivier