Skip to Content
author's profile photo Former Member
Former Member

after SAP BI 7.0 upgrade BW 3.5 work books taking long time

Hi Experts,

Reecently we have upgraded our BW system from 3.5 to 7.0 version and we are using BW 3.5 bex only. AFter upgrade when users trying to refresh old work books its taking very long time to get the result. Its taking long time if we give different selections in variables and its taking normal time when we give same selections what we gave last time.

Example : If I give year 2011 and Period as 11 first time its taking long time ,if I give the same selections it taking normal time.

If I change again selections as 2011 and 10 then its taking very long time.

Please help us

Thanks and Regards,


Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Dec 24, 2011 at 11:10 AM


    Can u tell me what is the version of the analyzer ? Is it 2007 .

    If it is 2007 then plz follow the below link

    In that above pdf doc refer page No 8.

    Hope u got it,

    Thanx & Regards,


    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 24, 2011 at 10:20 AM

    initial running report workbook take time , after executing the report once again you run the report reports will come very quickly becase of cache data ,same report output kept in buffer thats why its execute very quickly.before upgrade to bi7 , did you checked the workbook .

    Add a comment
    10|10000 characters needed characters exceeded

    • Mahendra-

      The shape rendering solution is to upgrade to a newer version of SAP-GUI. 7.2 Patch 4 to 9 (I would avoid level 0 through 3). To test this you can turn OFF the properties of your analysis grid's Display Hierarchy Icons or set them to +/-. That will avoid using the rendering engine for the graphical shapes.

      We also have had serve problems with our database and how it works with the Bex 7 alternate unit of measure approach.. are you using UOM conversions ? We have not yet solved that issue, but the solution appears to be a series of database settings.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.