Skip to Content
author's profile photo Former Member
Former Member

Quality inspection lot not getting triggered

Hi all..,

i want to know is there my setting is incorrect r correct... plz help me. I did activation in material master & quality plan also but inspection lot not getting triggered in incoming inspection & in-process inspection.. for your kind information, i do (QA08) mass maintain, lot getting triggered.

may i know is there any thing more i need to do....

Please help me i wanna to resolve this issue soon..,

Regards,

Kirubakaran.S

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Dec 26, 2011 at 06:12 AM

    HI,

    One more input, in case you are not using standard inspection types, you need to have check box "Preferred indicator" also active.

    Thanks

    SUMIT

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      You had to assign your z-inspection type with inspection lot origin in the customization, where in you had to define the variant of inspection type.

      If the variant number of inspection type is 01, then you can work without preferred indicator, if it is 02 or more, you had to use preferred indicator so that system can over-ride the inspection type with variant number "01".

      thanks

      SUMIT

  • author's profile photo Former Member
    Former Member
    Posted on Dec 23, 2011 at 04:52 PM

    i do (QA08) mass maintain, lot getting triggered. -


    > Yes If stock is exists in QI & if you active inspection type despite of stock ,then 0800 inspection type lot is created.

    Now your issue is "incoming inspection & in-process inspection" lot are not getting triggered.

    This depends upon the Inspection type active and process you follow.

    With very less input provided by you,

    Still We will try to tell you triggers ,

    1. 01 inspection type :

    PO->GR-->inspection lot

    2. 03 Inspection lot

    Production order--->release

    3. 04 inspection type

    Production order--->release -->confirmation

    Now I would advise you that there are many components on which inspection lot creation is depends......

    .SO ITS NOT EASY TO TELL WITH THE KIND OF INPUT PROVIDED !!!

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 23, 2011 at 06:44 PM

    Dear Kiru,

    I am Assuming that you are activating Inspection type from QA08.

    Make sure that you are Putting a Tick on u201CActiveu201D.

    Check in Material master (MM03) of material that Inspection type is u201CActiveu201D.

    If this is not the case, please provide more details.

    Regards,

    Amol

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 26, 2011 at 06:26 AM

    hi,

    U need to check:

    a) MM, inspection type are active or not.

    b) If using customize than also check Preferred Active in MM.

    c) Check ur SPRO settings in Quality - Quality Inspection- Inspection type.

    d) If lot is there with CRTD, than check Usage, material assignment in quality plan, Task list status. etc.

    e) Check PO stck ty;pe and Confirmation field in PO and In PP order settings.

    if any error than please mentioned what exactly the error during lot creation.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.