Skip to Content
avatar image
Former Member

EBP 5.0 Integrated ITS Issue

I am also having ITS Service not found error from BBPSTART problem with EBP 5.0 . I have checked the parameter BBP_ITS_URL is set to /scripts/wgate but if we click SHOP in right hand frame we get service not found

http://xxxxx:8000/sap/bc/gui/sap/its000/scripts/wgate/bbpsc02

Any information will be appreciated.

Kind Regards,

Pankaj Arora

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 20, 2005 at 01:03 PM

    Hi,

    Can you see the url, does it refer to service on the internal ITS server? If it does the BBP_ITS_URL is correct.

    Regards,

    Morten G

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 31, 2005 at 01:37 PM

    Make sure hat you have table twpurlsvr configured correctly.

    you ahve to go to sm30 and and maintain the entries for your system.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We managed to get it to work, by making the appropriate entry in table TWPURLSVR. That table is mentioned in a couple of places, but the secret is the syntax of the WEB_SERVER value.

      In our case, we had to enter 10.13.14.177:8011 - no protocol prefix, no local-part - in other words, everything between the second and the third slash.

  • avatar image
    Former Member
    Oct 10, 2007 at 01:48 PM

    Hi all,

    This can be caused by simple user error. When you define the logical system, make sure it is assigned correctly to the client in the system you are working on. The "assignment of logical system to client" should match the "logical system in table TWPURLSVR. Otherwise the web browser will not be able to determine the correct logical system to function properly.

    Hope this helps everyone.

    Venkat

    Add comment
    10|10000 characters needed characters exceeded