Skip to Content
avatar image
Former Member

Automatic mail from sap

Hello,

the problem, that there are a automatic mail sent from sap.

in the sap its seem sent correctly, but in the inbox of user it arrived very late (10 hors after)

do you have please an idea to resolve this problem

thanks alot in advance

Best Regards,

nana

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 21, 2011 at 01:45 PM

    Assuming that the config is correct and that the SAP_CONNECT job is running periodically, i would check that the user and system time zones are consistent.

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 21, 2011 at 01:58 PM

    Hello Nana,

    As Juan said, it might happen when SAP_CONNECT* job is not running periodically in the system. Please check that.

    Thanks,

    Siva Kumar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      by running TZCUSTHELP i found :

      Time Setting in Operating System

      System Date.....................: 21.12.2011

      System Time.....................: 16:00:26

      System Time Zone Offset to UTC..: 3.600

      System Currently in DST.........: NO

      Current UTC Date................: 21.12.2011

      Current UTC Time................: 15:00:26

      Current User Date...............: 21.12.2011

      Current User Time...............: 16:00:26

      Current User Time Zone..........: CET

      System Time Zone................: CET

      Current System Date.............: 21.12.2011

      Current System Time.............: 16:00:26

      System time zone seems to be correct

      Current User Date (Entered).....: 21.12.2011

      Current User Time (Entered).....: 16:00:00

      Current User Time Zone (Entered): CET

      Current User Time (Conversion)..: 21.12.2011

      Current User Date (Conversion)..: 16:00:26

      UTC timer seems to be OK.

      and by running RSDBTIME i found :

      Universal Time Coordinated UTC....: 1324479858

      Date and time of database.........: 21.12.2011 16:04:18

      Date and Time of R/3-Kernel.......: 21.12.2011 16:04:18

      Date and Time of ABAP-Processor...: 21.12.2011 16:04:18

      ABAP Timezone Setup ..............: 3.600

      Date and Time / localtime ........: 21.12.2011 16:04:18

      No Time Inconsistencies detected !

      Checking GET RUN TIME from 16:04:19 to 16:04:24 during 00:00:05

      GET RUN TIME result ..............: 4.999.373 us

      Best Regards,

      nana

  • Dec 21, 2011 at 03:11 PM

    that there are a automatic mail sent from sap

    Are you using CCMS Alerts?.... If thats the case CCMS alerts go out via client 000, so check that the timezone in client 000 is consistent with your current timezone. Check STZAC in both clients.

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Juan Reyes

      Hello,

      I checked in the system, in Tcode SOST i found that all mails are sent to this user:

      the mail in status "waiting for communication services" ==> afeter that the job witch send the mail ==> i find that the status of the mail is 'Transmitted" .

      but the user didnt receive any mail from SAP

      Best Reagards

      nana

      Edited by: nana85 on Dec 26, 2011 3:59 PM