Skip to Content
avatar image
Former Member

DataStore ZXXXX built incorrectly; cannot update request

Hi Experts

I am getting this issue while activating a delta request in one of my DSO. I checked in the logs and it is saying "Request DTPR_ECIQ7ICIG09CJK4QE7L34GRWR(37.997) cannot be updated because request 26.923 has still not been uploaded" and then asks me to check for the request in RSRQ.

I checked in RSRQ and for 26923 , it is showing a request loaded about two years back as an INIT Delta load but the datasource does not support delta and only loads full now and I also deleted the request corresponding to 26923 from PSA but though it now allows me to activate if I use a full DTP to load the ODS, the delta still has the same error.

Can any one please help me here

Thanks

Shamik

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 21, 2011 at 06:16 PM

    hi.

    do a re- init load, then run the Full infopackge and then you can go for your daily delta.

    hope this will help u

    thanks

    Add comment
    10|10000 characters needed characters exceeded