Skip to Content
author's profile photo Former Member
Former Member

How to remove Time stamp

Hi Gurus

I am using webi 3.1 and using Infocube universe

My problem is when i select calendar date i am able to display time stamp along with date in query prompt (12/02/2011 12:00:00)(MM/dd/yyyy hh:mm;ss)

i dont want to show the time stamp in query prompt as my users dislike to see that timestamp .

I thought In universe we can do it . But i searched the forums related to this but did not found .please help in this . i would appreciate ur efforts

Thanks & regards

Sunil

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 05, 2014 at 11:36 AM

    hey

    sunil kumar!!!!

    Did you solve this problem? I be suffering from the same problem. T.T

    If you've ever solved, please tell me how to remove Time stamp.!!!!!!!!!

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sunil,

      I tried your below mentioned comments...

      "Which data base you are using , this formatting depends on DB , suppose we take Sybase db , we can use the dataformat function in the data object to get the desired output, i suggest you to search the function for date format corresponding to your db and apply the same in universe level

      and also try this


      At Universe level goto business layer , double click on date object and goto to advanced properties and lower left side select the format you wud like to view , some times it might work ..that too depends on db 😊"

      I am using Universe 3.1 and it is connect to the "DATA MART" I tried this option on the Object advanced Properties but it is not changing. I am still getting the Time Stamp in the Prompt Query.

      I can able to change the format in the report level, but I am unable to changes in the Prompt Query Filter...!! 😔

      Please help..!!

      Untitled.png (217.9 kB)
  • Posted on Dec 20, 2011 at 07:38 AM

    Aren't you getting any calendar interface to select the date ?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 06, 2014 at 11:33 AM

    Hi Sunil ,

    This is the parameter to set at the BO Server.You may need to change the Date/Time preferences in BO server.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 06, 2014 at 12:07 PM

    Hi Sunil,

    Time stamp in query prompt in BO 3.1 and BO 4.0 is by default.

    For that you have to install BO 4.1. In BO 4.1 now time stamp is not there only date is there.

    Regards,

    Malay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 06, 2014 at 01:46 PM

    Hi,

    Please refer to KBA:

    https://service.sap.com/sap/support/notes/1939449

    I hpe this will help.

    Kind regards,

    Rabeb

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.