Skip to Content

Real-Time Integration issue

Dear expert

while am Assign Variants for Real-Time Integration to Company Codes am getting following error

Activate company code check in controlling area 1000

Message no. FAGL_COFI022

Diagnosis

You are attempting to activate CO->FI real-time integration.

System Response

See the explanations on the indicator Company Code Validation.

Procedure

First activate company code validation in the master data of controlling area 1000.

Regards

Ajeesh.s

Add comment
10|10000 characters needed characters exceeded

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2011 at 06:46 AM

    Dear Ajeeshsudevan

    were you assigned your company code into controlling area in OKKP

    In OKKP- select your company code - assign in the assignement of company codes here you have to give your company code.

    Regards

    shankar

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2011 at 07:20 AM

    Hi Experts,

    I faced the same issue, were I resolved myself my doing the following changes in configuration.

    In ECC 6.0 Version,

    You might be created Variants in Define Variants for Real-Time Integration (Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Define Variants for Real-Time Integration)

    Don't Assign Variants to our Company Code, which makes to display the above error message.

    In Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Assign Variants for Real-Time Integration to Company Codes

    In < ECC 6.0 Version

    Just Deactivate the Reconciliation Ledger in T-Code: OKKP with respect to your Controlling Area.

    Regards,

    GK

    SAP

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2011 at 07:21 AM

    Hi Experts,

    I faced the same issue, were I resolved myself my doing the following changes in configuration.

    In ECC 6.0 Version,

    You might be created Variants in Define Variants for Real-Time Integration (Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Define Variants for Real-Time Integration)

    Don't Assign Variants to our Company Code, which makes to display the above error message.

    In Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Assign Variants for Real-Time Integration to Company Codes

    In < ECC 6.0 Version

    Just Deactivate the Reconciliation Ledger in T-Code: OKKP with respect to your Controlling Area.

    Try again after doing this changes, which will not display any message.

    Regards,

    GK

    SAP

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 22, 2011 at 07:13 AM

    AM closing this issue

    Add comment
    10|10000 characters needed characters exceeded