Skip to Content
avatar image
Former Member

GRC 10 implementation

HI friends ,

From the requirement of my client , i need to configure GRC 10.0 with only AC environment . As per the requirement to install GRC 10.0 it requires AS ABAP with netweaver 7.02 or higher.

We have AS abap NW 7.01, so to install GRC 10.0 do we need to upgrade it to 7.02 ? or can i use GRCPINW plugin for NW7.01 to configure GRC 10.0 with only AC -- is this sufficient ?

Thanks for your suggestion.

with regards ,

keerthi.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 19, 2011 at 04:03 AM

    Surfers,

    GRC 10 have to be installed on NW 7.02 SP6 or higher. This is the requirement as per SAP documentation.

    GRCPINW is the former called "RTA Agent" and it's installed on the corresponding back-end systems. You don't need a NW 7.02 to install this add-on.

    Check master Guide for a detailed overview of components:

    https://websmp209.sap-ag.de/~sapdownload/011000358700001377322010E/AC10_MG_SP05.pdf

    And also this note for information about GRCPINW

    Note 1504132 - Release strategy for the ABAP add-on GRCPINW

    Cheers,

    Diego.

    Add comment
    10|10000 characters needed characters exceeded