Skip to Content
0

Error when running Infoview URL - Automation server can't create object line: 3271?

Dec 21, 2016 at 09:52 PM

46

avatar image
Former Member

We get the following message when we try to run Infoview (CE10)... This happened on our test system where there was a power outage.

We were able to run the CMC Admin URL with no problems and run reports there.

But the URL for the Infoview link will not come up and shows the error message displayed in the Question field.

Things we've tried thus far on the client system:

1) Added the URL to the Java Console Exception List

2) Added to Trusted zone in IE browser

3) Enabled under the Trusted zone /custom level for "Initialze and script ActiveX controls not marked as safe for scripting"

4) Removed cache

On the Server side:

Turned on IE F12 Developer sniffing and it appears to be running on logonform.csp

1) Copied from a good copy of logonform.csp and renamed original

-> no effect

Any ideas?

http://localhost/Crystal/Enterprise10/ePortfolio/en/logonform.csp

Microsoft JScript runtime error '0x800A01AD'

Automation server can't create object

line: 3271

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member Feb 09, 2017 at 04:27 PM
0

I've found the solution and leaving it here so that this help others... This had nothing to do with Active X or java scripts permissions.

The answer lies in SAP KB# 1216330 in SAP. After applying solution, it worked like a charm!

Share
10 |10000 characters needed characters left characters exceeded