Skip to Content
author's profile photo Former Member
Former Member

PO with Zero dollar are going in Held/Saved status in SRM6.0

Hi Experts,

We are using SRM6.0 . In our system for some supplier some POs are going to held/Saved status.

This is happening only for few suppliers not for all. This is happening in production only.

Can anybody help me how to proceed to find the reason behind this.

or can anybody suggest some report or code which are being used to create PO where we can put some trace or debug point.

We are not able to replicate it in Dev and QA. So if somebody tell me how to replicate it then it will be also useful to me to provide some workaround.

Thanks,

Rupendra Pandey

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2011 at 07:47 PM

    Hi,

    First i dont know which business process you create a PO for zero $.. any way try check in SLG1.. if that is not help... put the break point in check_badi_icc..

    Edited by: Saravanan Dharmaraj on Dec 15, 2011 2:47 PM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.