Skip to Content
author's profile photo Former Member
Former Member

Problem with Query Window in Xcelsius

Hello everybady,

I've the following problem. When I want to add a new query to my Xcelsius dashboard then I press the "Add query button". The I get the login mask to CMC. After that the window opens with the titles in the top with "Choose universe", "Create query" etc. But the problem now is, that I'm only able to see a short moment that a flash is loaded and then I see only a grey area. When I click the right mouse button I get the falsh context menu but I don't see anything.

Does anybody know what the reason can be? In my opinion it is a problem with the properties of my IE 8 on a windows Server 2008 R2. But how can I change that?

Regards!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 04, 2012 at 04:24 PM

    Hi,

    Refer to the suggestions discussed in the below thread:

    Xcelsious with BO 4.0. Universe not visible.

    Thanks,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.