Skip to Content

UWL Preview not visible

Hi All,

I am on Portal 701,

i have created a system object for SRM ABAP system in Portal.

Have created UWL Connector for SRM ABAP system with the same name in System Admin-->Universal worklist

Have registered the System successfully.

Have defined a RFC Connector in visual admin as well.

User are able to see workitems in their inbox.

However they are unable to see UWL preview , i mean they don't get to see Task details in the preview.

Any suggestions on how to get UWL preview?

Regards,

Ashish Shah

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 25, 2011 at 10:41 AM

    Hi,

    Kindly check the below link:

    http://help.sap.com/saphelp_nw70/helpdata/en/0a/ad68c125ae496f8c04a25090bd2e3c/frameset.htm

    which shows how we may be able to set the properties of the standard UWL

    iView display. This has a property "Display Preview" which can be set as

    Yes or No. If it is set to No then the "Show Display" on the UWL iView

    will not be displayed.

    Regards,

    Kiruthika

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 26, 2011 at 06:38 AM

    hi Ashish,

    As my understanding , you missed some of the configuration steps in uwl -Admin.

    you should maintain the Task ID in uwl.task.webflow.SAP_ERP_HumanResources.xml file

    like the below tag<>

    <ItemType name="uwl.task.webflow.TS00008267.SAP_ERP_HumanResources" connector="WebFlowConnector" defaultView="DefaultView" defaultAction="launchSAPAction" executionMode="default">.

    After giving the task id's in uwl-admin. you have to clear the cache in uwl then it will be reflect.

    Hope this will be helpfull for you.

    Thanks&Regards,

    cbr.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 29, 2011 at 09:44 AM

    Hi Ashish,

    Use transaction SWFVISU in your SRM system, and check the parameters for your Task.

    If not configured, configured them.

    After that you will have to re-register the system in the Portal( In System Admin -> System config -> Uwl ....)

    hope this will help

    _vishal

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.