Skip to Content
author's profile photo Former Member
Former Member

Regarding Scheduling the jobs in background

Hai All,

Iam trying to execute the Report in Background in an hourly basis schedule , but Iam not getting the data , Iam getting Null values but running the same report in fore ground it is working fine , Pls help me in this regards, Iam not using any selection screen for this report so i cannot create an Variant.

Regards

Naresh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Dec 14, 2011 at 06:36 PM

    Select the Job in SM37 and debug using tcode JDBG.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 15, 2011 at 05:53 AM

    Hi Naresh,

    If the output is in ALV using FM, check whether report name is passed to FM.

    If everything is fine, open the job in SM37, select the checkbox of the job and in command bar type 'JDBG' and debug your program to see where it is failing.

    PS: When the debug starts, the control might not take you directly to your program.

    Regards,

    Santosh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.