Skip to Content
author's profile photo Former Member
Former Member

ABAP Add-on bug on EhP0

Hi all,

Does anybody know if has been posted a solution for the bug in the ABAP Add-on on Ehp0?

Few month ago, I posted a thread (Internal Implementation - Demo Software) and now we must to know if Nakisa or SAP have solved this issue.

Thanks and best regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Dec 14, 2011 at 06:03 PM

    This bug is infuriating! I have had it (and reported it) twice now.

    The way around it is to install the 3.0 original Add On and then upgrade to the 3.0 SP1 version.

    This is the way I did it at a client recently:

    Add On Installation

    3.0 Add On AOI B600020610634_0000011.PAT u2013 password 8281CA33B6

    3.0 SP1 Add On AOU B600020610634_0000022.PAT u2013 password F2F4C333B1

    Transport Installation

    Then imported transport VSN301_TPO_ECC6_AOI.zip (control file and data file).

    Regards,

    Stephen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.