Skip to Content
author's profile photo Former Member
Former Member

How can I stop prinout whilst saving a PO

Hi SAP experts

My name is Samar. I am facing the below mentioned problem. It would be great if someone can help in this regard.

Whenever I create PO, I always make a PDF to send the soft copy to vendor.

But every time I do this, it automatically gives a printout of the PO which I donu2019t want. How to stop this printout.

Even if I modify & save a PO, then also printout comes which I donu2019t want.

Would really appreciate if I can prevent taking out this unnecessary print outs.

This is the process which I do to make a pdf from PO.

After making the PO, save it.

System -->Own Spool Request

Take the relevant spool no u2013 eg 65472

System >Services >Reporting

Program - RSTXPDFT4

Execute

Spool Request eg 65472

Execute

The PDF is Ready

Would appreciate your help in this regard.

Regards,

Samar

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Dec 14, 2011 at 11:38 AM

    Hi,

    You should change the customizing, so that a message type "print out" is not created. For this you can go to transaction OLME/messages/output control/message types/mantain messages types for PO and there you need to delete the medium 1 (printout) for the output type yout PO is using.

    Best Regards,

    Arminda

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2011 at 11:45 AM

    In NACE-select EF - output types-Neu-default values-transmission medium 5(externalsend)

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 14, 2011 at 11:55 AM

    Hi,

    This easily can be controlled. Your system print PO automatically on saving of PO (on creation or change) as Dispatch time set 4._Just change Dispatch time from 4 to 3_.

    Use t.code: NACE, Application EF-> Output type> select your PO output type, In Default value TAB ,select Dispatch time 3 & save.Then maintain condition record in t.code:MN04 with your PO output type and set Dispatch time 3 & save.

    Now create PO, system would not print PO automatically, you can print PO by ME9F or ME23N (as per authorization)

    Regards,

    Biju K

    Add a comment
    10|10000 characters needed characters exceeded

    • This happens because you maintained printer in communication method in MN05. I guess key combination is maintained per doc. type/purchase org/vendor (or other combination, what ever you maintained the condition record) and you will the entry with medium 5 select it click on the "Communation" you will see communication strategy CS01, and below that you will see printer in the field output device, make it blank and see if it works and uncheck print immediately.

  • Posted on Dec 14, 2011 at 12:02 PM

    HI,

    Try this

    Give your User Id in SU01 ,then click on change or display and on Default tab check Indicator Output Immediately ,If it is mark, remove it ,Unmark it

    Regards

    Kailas Ugale

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.