Skip to Content

Process button in purchase order response SUS not present

Hi all.

We have SRM 7 and ECC 6.4. Scenario MM-SUS Purchase Order Response.

We can transfer purchase orders from MM to SUS. Purchase Order SUS are generate correctly In SUS system.

However. When a Vendor user enters in the SUS system to create the POR, we can not create it because the Process button is not present.

The user was create by process of Creating Buyer Data (BBP_SUS_BP_ADM) and rols SAP_EC_SUS_BIDDER and SAP_EC_SUS_ORDER_PROCESSOR in trx SU01

I appreciate a tip to solve this issue.

Regards

Raul.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2011 at 06:51 AM

    HI,

    This is because you have not set Confirmaiton control to " Confirmation 0001" and acknowledge Required checkbox under the confimation tab in the ERP PO.

    Regards

    Sam

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2011 at 07:04 AM

    Hi,

    You can do what Sam has suggested in vendor master too so that everytime a PO for that vendor is issued, you do not have to manually maintain these settings in the PO.

    Regards,

    Nikhil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.