Skip to Content
0
Former Member
Dec 13, 2011 at 02:58 PM

Chart display different on web

20 Views

Here is my problem- when run on my desktop my chart looks correct. It is a bar chart with a 3rd data series converted to a line series. When viewed on the web the line series remains as another stacked bar (like it is before you change to line) and the legend doesn't show revised text.

My web config file looks like this:

<compilation defaultLanguage="vb" debug="true">

<assemblies>

<add assembly="CrystalDecisions.CrystalReports.Engine, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.ReportSource, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.Shared, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.Web, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.ReportAppServer.ClientDoc, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.Enterprise.Framework, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

<add assembly="CrystalDecisions.Enterprise.InfoStore, Version=10.0.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>

</assemblies>

</compilation>

Can anyone tell me what I'm missing?! PS... I know version is dated but ISP didn't support current version at the time this was written.