Skip to Content
author's profile photo Former Member
Former Member

Window gets inactive after closing popup

Hello everyone,

my application has two popups. Those two popups can be opened on top of each other (on the first popup the other popup can be opened).

All this works perfectly fine in the system on which the application was developed. However, the application has been transported to the customers SAP system and there, the problem occours: After closing the second popup, the first popup is not being "reactivated"... It does not react anymore: checkboxes cannot be toggled, buttons cannot be pushed etc..

Does anybody know about this and help me?

Thanks

Johannes

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2011 at 09:15 AM

    Can anybody help me here?

    Thanks!

    Add a comment
    10|10000 characters needed characters exceeded

    • Deactivating Lightspeed isn't really a good option. This eliminates all the new UI elements and powerful features of WDA. Deactiving it should only be used temporarily to debug, but never be left off. You should instead open a support ticket and let SAP suggest a permanent fix for the rendering problem.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.