Skip to Content
author's profile photo Former Member
Former Member

Planned orders not generating

Hi Experts,

This is a REM, MTS environment with strategy groups 10 & 11. Demand is created in MD61.

Planned orders for the finished material is generating but not for semi finished material.

What settings do I need to check?

Pl help.

Thanks

Andy

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Dec 13, 2011 at 05:24 AM

    pl check

    MRP type , lot size, procurement type and availablilty check for the dependent material

    for the finished goods ensure that MRP dependent reuqirement in MRP4 is not checkmarked.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 13, 2011 at 05:08 AM

    Check the MRP type of semi-finished goods. May be they are procured, if so then you have create the info-records and/or source list for creation of Purchase Requisition during MD61.

    In case the semi-finshed is also manufactured in-house, then check whether the MRP type is approrpriate and when you run MD61, you have checked the box for full BOM explosion.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 13, 2011 at 08:58 AM

    Hi,

    pls follow the below steps:

    1.Check the Production version and rate routing with REM profile

    2. Run MF50 Planning table and also check the BOM for the header material and below material once if master data is correct then run MF50 then this will pass requirements to MRP and generates planned orders aslo check Production line

    Regards

    Raj.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I have checked production versions, rate routing and REM profile. Everything is fine. In fact, It was working properly a few days before. We have not changed anything in master data, only there was a change in the valuation classes and assignments to GL accs. I am trying with the same master data and configuration but in a different client. Could this issue be because of valuation class change?

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.