Skip to Content
author's profile photo Former Member
Former Member

Drill down issue in report painter report

Hi-

We have an issue where the drill down in one of our report painter reports isn't working. When the user tries to drill down, it says the list contains no data.

However, if the target report (of the drill down) is run first, and then the report painter report is run, the drill down will then work properly.

We need to know where to check to get this fixed. It has us stumped. The report painter report is associated with a report group.

Thanks,

Kevin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2011 at 09:42 PM

    Just needed to update the variant from the calling program's report group. Duh.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.