Skip to Content
avatar image
Former Member

EIM adaptive processing server is disabled though the status is running....

Forum,

I recently installed the DS4.0.

when i connect to localhost:28080/dataservices/ I get 404.

From CMS, server list I see the state of BOBJ.EIM adaptive processing server as running but enabled column as disabled. Enabling or restarting the server does not make any difference.

There are 2 other servers connection server and connection server 32 whose state is shown as Initializing and Enabled is displayed as Disabled.

The designer connects to the MS SQL server and the repositories. I am not able to use the admin console of DS.

Any links or information would be great.

few things I could find out from error log

Says XML parsing failed with too many errors

invalid object name AL_Machine_info .

we are using MS SQL server.

Edited by: ShrihariP on Dec 12, 2011 5:55 PM

Bump!!

Guys, 2 days and still have this problem. not able to find the solution. Nobody here to help me out?

Edited by: ShrihariP on Dec 13, 2011 9:47 PM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 13, 2011 at 09:17 PM

    Hi ShrihariP,

    I believe the issue here is with a BIP (BOE) or IPS license key. It's either missing, expired, or bad.

    In CMC go to License Keys to add a key or replace an expired or bad key.

    Regards,

    Kristine

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 15, 2011 at 06:14 PM

    not dismissing the previous suggestion.

    check first the license as suggested ( you can get a tempo license key from the SMP) and try out.

    404 sound like web app not been deployed correctly.

    I would check Tomcat webapps directory (assuming you are using tomcat) check the size for the DataServices one (mine is 102 MB note I am using IPS an not BOE but DS deployement should be the same).

    I have renamed the mentioned folder and getting a 404 error so most likely this is where you might want to investigate.

    Adil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 15, 2011 at 08:59 PM

    hello all,

    sorry for delay in response.. Was held up.

    @Kristine Wick,

    thanks for that solution! now the servers is enabled and running.

    @Adil Madid

    Yes we are using tomcat and the folder is 102MB.

    But then again I still have issues with job server. "the job server you selected is not working".

    And also from the designer tab, when i click on data services management, it by default takes the port 8080.

    if I change that to 28080, i get timed out error message.

    thanks

    Hari

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Adil Madid

      Yes, according to the title of the problem the message is solved and I have already awarded Kristina.

      But then again there was one other problem so I don't want to close it.

      However I agree it will be better to have that in a separate post.

      thanks