Skip to Content

Ecess dont reflect on J1IEX

Dear expert

1)I created PO for material (ROH) with tax code of 10.3% ED creditable

2)When capture Excise in J1IEX, Eecess 1% donu2019t come, it shows blank

What is the problem? Please help with correct answer

Karan

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 10, 2011 at 09:08 AM

    in tax on goods movement . excise registrations > check mark AT1

    in specify GL, maintain the gl

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member mmcons mmcons

      HI,

      If you are using TAXINJ then check the following if it is maintained or not

      1. SPRO-> Logistics general ->Taxes on goods Movement ->India ->Basic settings ->Determination of Excise duty ->

      Maintain excise defaults here maintain your SECess condition in AT1 tab

      2.SPRO-> Logistics general ->Taxes on goods Movement ->India ->Basic settings ->Determination of Excise duty ->Condition based excise determination ->Classify condition types

      here maintain against your tax procedure maintain 2 entries for your Secess and and statistiical AT1 condition( just like JMOP

      and JMX1)

      Now try

  • author's profile photo Former Member
    Former Member
    Posted on Dec 13, 2011 at 07:56 AM

    Hi,

    Check the excise default setting on Tax on goods movement.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 13, 2011 at 08:03 AM

    Hi,

    As you have CIN master maintained in J1ID t.code and also condition record maintained with tax condition types in FV11.Also you have correct tax % details in PO. Now check the entry of condition type for u201CEecessu201D( which specify excise amount are which sort of tax) in following path:

    SPRO -- >Logistics general -- > tax on Goods Movements-- >India -- >Account determination-- > Specify Excise Accounts per Excise Transaction

    Regards,

    Biju K

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.