Skip to Content
author's profile photo Former Member
Former Member

B1 8.81 PL 09 & Outlook Integration

Hi All,

After upgrading a customer from B1 8.8 to B1 8.81 PL09 we encountered a number of issues with the Outlook Integration (OI). All workstations are running Windows 7 with Office 2010 installed.

In order to attempt to identify the cause we elected to take a single workstation and revert it back to Dell Factory delivered setting via dell back up manager, reinstall MS Office and then B1 with OI, all seemed ok. We then Installed OI and operated it manually all ok with what I call the normal OI functions i.e. logging on via Outlook and saving email messages as B1 activity.

However,as soon as you try to send an email from B1 with a document attached it fails and so does everything else, Outlook then stops sending any mail (it will receive email) but then it will crash (it crashed once in the middle of sending a message) once that happens you cannot run Outlook again and you cannot log off windows without pressing the big red button and then going back in in safe mode and restarting.

We have check the Anti-Virus & Firewall settings to ensure that none of the B1 components are been blocked.

Can anyone shed some light as to what could be the cause?

Best regards

Earl

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2011 at 01:30 PM

    Hi All,

    With no responses, we have proceeded to undertake the following:

    Reset the PC completely to Dell factory settings, re-install the B1 Client, load B1 and let the OI Add-on install . Once completed the situation is as follows: The Integration works ok with Activities, which proves the Integration is working.

    If you try to send an email thru B1 with Outlook running you get the error message: BO02069 failed to send email via MS outlook".

    If you then close Outlook leaving B1 running and repeat the process you get : SAP BO message Window saying u201CFailed to open log fileu201D if you click u201COKu201D then the message and attachment goes along with the green bar and u201Coperation successfulu201D at the bottom of the screen.

    Any Ideas?

    Best regards

    Earl

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.