Skip to Content
author's profile photo Former Member
Former Member

Printing Spool Error

Hi All,

While prinitng the Print goes to LP01 Printer.

If I give my printer LOCL in Own-Data I am able to get the print in LOCl.

If I do not give any default printer or own printer the print goes to LP01.

How do I identify where this default setting of LP01 is made.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 09:27 AM

    Please check whether you have defined default printer in Su01 settings.

    might be there is default printer assigned on your name.

    -Srini

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 09:29 AM

    Hello,

    If I do not give any default printer or own printer the print goes to LP01.

    - While printing, you should be getting "Print Screen List" where you need to provide output device. It does not allow you to move forward without giving output device. How you were able to get the print at LP01 without providing output device in print screen popup?

    Thanks,

    Siva Kumar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.