Skip to Content
author's profile photo Former Member
Former Member

Service Entry document are not sent to SBWP

Hi,

I have a problem with SBWP - inbox. There are several service entry documents that cannot be sent to inbox in SBWP, thus those documents cannot be released, and it has to be released manually. Does anybody have an idea how to solve the problem? Because several users don't have any problem with creating SE documents and send it to managers, while a few others have the problem. They already create SE, but the SE document doesn't appear in their manager's inbox.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 03:22 AM

    Hi,

    This might be due to problem in mail settimgs. Please contact basis consultant. He will guide you that whether problem with authorizations or with mail settings. Thanking you.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 04:32 AM

    Hi Dear,

    First Execute the T-Code SCOT and check if the Work Items are triggering or not.

    if not then you check your Development and the workflow.

    Hope it helps You.

    Regards,

    Yawar Khan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.