Skip to Content

proxy does not send out message automatically

Hi expert,

I am using proxy to send out message. After I call my proxy class, I did commit work. But when I check in sxmb_moni, it just sit there. Status said "scheduled". In the queue, it said "ready". I had to manually make it run. How I can make it automatically run?

Thanks,

Charles

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2011 at 02:25 PM

    Hi,

    You have to register the queues in SMQR.

    Mickael

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2011 at 02:08 PM

    Hi,

    Try the following, any one might work.

    1. The user id associated with the proxy need to service user. Please check that.

    2. Check inbound queue whether any message stuck

    3. You can try re-registering the queues

    Regards

    Ramesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.